Снова skype

Что бы не говорили о небезопасности использования skype, пользуются им большое количество людей. И я в том числе 🙂  Поэтому когда слетела (по моей неосторожности) моя система opensuse 11.3, и бэкапов к сожалению я не делал, я перебрался на запасной аэродром — экспериментальную, обновленную с 11.3 систему opensuse 11.4 с установленными lxde u kde3 (kde4 я до сих пор недолюбливаю).

Все в порядке, все работает — но скайп я не устанавливал. И опять начались танцы с бубном — определение пакетов, которых не хватает (автоматом они не опеределялись, так как 64-разрядные пакеты этих программ уже были в системе установлены).

Так вот, теперь для себя ( а может и еще кому-нибудь поможет) я выкладываю список 32-битных пакетов, необходимых для установки skype. Он небольшой, часть пакетов (большая) подхватывается зависимостями этих.

xorg-x11-libXv-32bit
libqt4-32bit
libqt4-x11-32bit
libpng12-0-32bit

01.04.2017  Метки: , ,   Рубрики: Программы

2 комментария

  1. Aviv - 08.05.2011

    Добрые люди подсказывают, что этот вопрос можно было решить в одну строку

    su -c ‘zypper install libpng12-0-32bit libqt4-32bit libqt4-dbus-1-32bit libqt4-x11-32bit libsigc++2-32bit xorg-x11-libXv-32bit’

    Кстати, мне нравиться в этом варианте использование комбинации «su -c» вместо «sudo»- я и сам так часто делаю

  2. Игорь - 02.07.2011

    Не знал про такую команду. Спасибо вам Aviv большое!

Написать комментарий